Back to overview
Degraded

Runtime Service unavailable

Feb 20, 2026 at 1:52pm UTC
Affected services
Telemetry Service

Resolved
Mar 9, 2026 at 3:36pm UTC

The spike in messages to the Telemetry API has subsided and service has returned to normal. Telemetry processing is operating as expected.

Updated
Mar 9, 2026 at 3:34pm UTC

We are investigating an error spike from the Telemetry API which may be causing degraded telemetry processing. Core services remain operational. Further updates to follow.

Created
Feb 20, 2026 at 1:52pm UTC

Runtime is currently down. The problem has been found and should be resolved shortly.